Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Limp mode; O2 sensor?
#1
Am I right in thinking this is MAF?
Diablo Hdi Dturbo and 205 1.9 project - it lives!
Reply
Thanks given by:
#2
In the words of the virgin mary, come again?

The 6 doesn't even have a MAF!
Team Eaton


1999 China Blue 306 GTi6 - Eaton Supercharged - 214.5bhp 181lbft
Reply
Thanks given by:
#3
o2 sensor is usually a reference to the lambda isn't it? Besides, wrong section.
306 HDi Deathtrap - 130bhp / 220lbft
...UPGRADING...



Reply
Thanks given by:
#4
no "lump" mode nor limp mode on a 6, just run like a bag of spanners mode
Reply
Thanks given by:
#5
Is this a gti or HDi!? So confused lol.
Reply
Thanks given by:
#6
(23-07-2014, 10:25 PM)Niall Wrote: In the words of the virgin mary, come again?

The 6 doesn't even have a MAF!

(24-07-2014, 06:30 AM)Poodle Wrote: o2 sensor is usually a reference to the lambda isn't it? Besides, wrong section.

(24-07-2014, 07:31 AM)welshpug Wrote: no "lump" mode nor limp mode on a 6, just run like a bag of spanners mode

(24-07-2014, 08:31 AM)Toms306 Wrote: Is this a gti or HDi!? So confused lol.




This is in the DW10 section ... Limp mode on an HDI, plugged in and spits out code O2 sensor. I know there's no O2 sensor on an hdi so is this fault referring to a dodgy MAF sensor?
Diablo Hdi Dturbo and 205 1.9 project - it lives!
Reply
Thanks given by:
#7
Just sounds like a crappy generic code that's no use at all. Tongue

What year is it? Most don't go limp with a bad MAF.
Reply
Thanks given by:
#8
(24-07-2014, 09:02 AM)Toms306 Wrote: Just sounds like a crappy generic code that's no use at all. Tongue

What year is it? Most don't go limp with a bad MAF.

02? I'll have to confirm. It's an 'expert' , not that it makes much difference.

Second code was FPR, changed that, still got 02 sensor. Any other common areas to check ?
Diablo Hdi Dturbo and 205 1.9 project - it lives!
Reply
Thanks given by:
#9
so its not a 306, but a 110 bhp dw10ated4?

you need to get specific kit on it, most commercials arent obd2.
Reply
Thanks given by:
#10
DW10; from an expert.

It's a W plate with a front mouth; I'm clueless to variances.

At scrapyard now, anything else to look for on it?
Diablo Hdi Dturbo and 205 1.9 project - it lives!
Reply
Thanks given by:
#11
Tbf you (clueless and owns a '6) posted in here (hdi section) asking about the o2 sensor (petrol-only item), you can see how we came to the conclusion that you'd accidentally clicked on the wrong section. lol

Anyway, second what Tom said about crappy generic code readers tbh, can't say i've ever seen a specific "FPR code" before either. That said, i've not dealt with siemens management much, so could be valid codes... *shrugs*

HTH. Big Grin
306 HDi Deathtrap - 130bhp / 220lbft
...UPGRADING...



Reply
Thanks given by:
#12
Correct me if I'm wrong but do modern Diesels not have o2 sensors? Im not too clued up on Dervs so wouldn't know when this is from but surely it could actually be an o2 sensor?
Team Eaton


1999 China Blue 306 GTi6 - Eaton Supercharged - 214.5bhp 181lbft
Reply
Thanks given by:
#13
bmw use them, but the Expert isn't the very newest generation of diesels, yet.

need more details on the vehicle really as there's a handful of different HDI engines used in them.


correction, Expert 3 does have one, on two of the 4 diesels used.
Reply
Thanks given by:
#14
I doubt an W plate expert has an O2 sensor and with a shit code reader it could be anything.

Can you get it out of limp mode and does it go back when you start driving a little quicker than a cautious run up the road first time? If so it could be the MAP sensor (assuming that as it has a FMIC its a 110) If its not that I'd go back through the fuel system as the air side of the DW rarely causes limp mode.
Reply
Thanks given by:
#15
Gave the van a spirited drive as suggested, no change. Tried two other MAF's and no difference.

Will get back to be drawing board
Diablo Hdi Dturbo and 205 1.9 project - it lives!
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  Limp Mode - New owner klone 2 428 22-07-2019, 10:49 AM
Last Post: danyyelmendes
  Limp mode when on motorway 70-75mph rob18124 13 1,190 23-07-2015, 11:40 AM
Last Post: rob18124
  206 Hdi Limp mode and black smoke problems Paul Baldwin 6 1,379 01-08-2014, 04:19 PM
Last Post: Poodle

Forum Jump:


Users browsing this thread: 1 Guest(s)