Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me find a (hopefully) obvious fault
#1
Changed the ph1 front onto the estate last night, couple of issues.

Firstly, heater blower has stopped working, the motor itself is fine as I had to change it yesterday anyway due to the original seizing up, changed it and had it working until....


Changed the headlights over to phase 1 single optics, used the same wiring loom as morettes, so 3 pin plug to the back of the bulb plus side light connector, plugs into the ph3 plug. Worked once when I tried the lights then had the following problem....


Passenger side, I only have brake and side lights, tried 2 different bulbs, checked fuses, tried a different wiring harness. No change

Since the light issue, like above, the heater blower has stopped working AGAIN





Anyone have any suggestions, I'm hoping I've overlooked something simple, possibly twin optic stalk with single optic lights?
Current stable
'09 Mercedes E320cdi wagon 
'99 306 gti6
Reply
Thanks given by:
#2
Check the BF fuses in the engine bay
Reply
Thanks given by:
#3
(03-02-2014, 11:24 AM)cully Wrote: Check the BF fuses in the engine bay

Will do, forgot about those.


The lights and heater worked briefly when I first tried them, but the second time I think two wires to the bulb might have touched, blowing a fuse
Current stable
'09 Mercedes E320cdi wagon 
'99 306 gti6
Reply
Thanks given by:
#4
Because perjoe. Get an xud etc etc (;

And you forgot to add the 205 in your signature. Such car. Much nad. So coal. Oh wow.
'01 Astor Grey HDi DTurbo 3 Door - Current/Daily/Does Everything I ask of it

Team disASTOR? Itwasntme

Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  Help me find a headunit ginge191 49 8,970 03-04-2012, 04:26 PM
Last Post: Matt

Forum Jump:


Users browsing this thread: 1 Guest(s)