Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rev Counter Fault
#1
On my Ph.1 Gti-6 the rev counter broke on the way home when I bought it a couple of months ago. It isn't completely dead, it reads under the actual revs. For example, at idle it reads 0rpm and at max revs it reads 3k or 4k rpm. The oil pressure gauge on the rev counter also does not work, but it does work as the oil level before startup.

In addition to this, the remote central locking doesn't work (but it does work with the key). I'm led to believe that both of these can be caused by the loom down by the rad but it doesn't appear to be damaged, and I've reconnected all the plugs and WD40'd them etc. with no change. It could well be damaged but I can't see the damage.

When changing the icv a week or so ago, the rev counter did briefly work, I assume due to pulling the engine loom about, but it went away again very quickly.

The next thing I'm going to do is try cleaning up a few of the earths to see if this makes a difference.

I'd welcome any other suggestions that people may have. The only other electrical fault in the car is the electric wing mirrors not working if that also aids in diagnosing the problem.

Thanks!
This post is an artistic work of fiction and falsehood. Only a fool would take anything posted above as fact.

62k Diablo Phase 1 Gti-6:
Project Thread
Reply
Thanks given by:
#2
Bump, can anyone tell me which fuses might be involved if there's nothing else to try? Going to clean earths tomorrow.
This post is an artistic work of fiction and falsehood. Only a fool would take anything posted above as fact.

62k Diablo Phase 1 Gti-6:
Project Thread
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  Rev counter fault dimar 0 319 06-11-2019, 07:28 PM
Last Post: dimar

Forum Jump:


Users browsing this thread: 1 Guest(s)