Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Non starting issue
#1
Before I did the Bosch conversion at cold start the engine would seemingly run on 3 cylinders for a couple seconds then run fine, it was a bugger to start. The same seems to be going on after I changed the pump but it just doesn't start, the primer goes hard and fuel goes to the pump but it only dribbles out the fuel lines connected to the pump and nothing to the injectors when cranking. This is what happened to the Lucas pump before, I think that it's just strange that both pump are seemingly knackered and untampered pumps don't normally go wrong, not really sure what to check next, going to blow out the lines with an air line and see if that helps but not sure what else to do, any help would be good!
[Image: Sig.jpg]
Reply
Thanks given by:
#2
From your first issue I would of said that it was an injector issue, but now not having any fuel come out the DVs leads the problem to be the pump. Would then say is it a solenoid issue but you've had it running. It does definitely lift the solenoid if you turn the ignition/give it 12v? Has it been getting harder to start? Do you know that the grenade has gone hard with fuel and not s**t?

What was the background on the pump? has it been stored dry/damp?
Reply
Thanks given by:
#3
Well we have had 12v ignition live on the solenoid and it's sparking so guess it's working, well this is,the first time we have put the Bosch on, I got it from a scrappy and has been stored in my garage for over a year with fuel in but god knows how old the fuel could be.the pug itself has been off the road for about 8 months, last time was an air leak issue as undoing the screw on the pump to bleed the air out did eventually get it going however when it was going it ran fine.
[Image: Sig.jpg]
Reply
Thanks given by:
#4
simple but glowplugs?
Phase 1 D-Turdo, K14@24 psi, De-cat, meaty backbox, Bosch pump, grinded LDA pin, duel air fed K&N =133.7bhp & 188ft/lbs
Reply
Thanks given by:
#5
Hmmm, if it was me I would pull the Fuel Feed off the pump and pump the grenade a couple of times to make sure there is a good flow of fuel there. then stick a 12v feed straight from the battery to the solenoid (could even remove the spring and plunger out of the solenoid - I've come across a dodgy one on my car).

Crack the injector lines from the pump and have someone pump the grenade while turning the engine over. it should start to pump diesel within a few swings. If not then I would say something is kicking off inside the pump.
Reply
Thanks given by:
#6
I changed the glow plugs before it all happened and it was still doing it, which solenoid we talking here?
[Image: Sig.jpg]
Reply
Thanks given by:
#7
(12-11-2013, 02:42 PM)Garlicbread Wrote: I changed the glow plugs before it all happened and it was still doing it, which solenoid we talking here?

start/stop one on the diesel pump.
Reply
Thanks given by:
#8
Where is that located?
[Image: Sig.jpg]
Reply
Thanks given by:
#9
Stolen from Dan!'s guide

Stop solenoid.

[Image: boschmaxfuel.png]
Reply
Thanks given by:
#10
Yea that was the one we had a wire running from the black plug to the stop solenoid, 12v live that is and when cranking the wire was sparking on the nut so I'm assuming that everything is working.
[Image: Sig.jpg]
Reply
Thanks given by:
#11
You can here it click when it gets power. I'd run a live straight from the battery to be 100% its working/
Doesnt even own a 306.
Reply
Thanks given by:
#12
That is the only thing externally that will stop it injecting fuel out of the DVs, well that and if it hasn't got any fuel going into the pump.

Or if you have the max fuel screw, screwed right out and it hasn't got enough fuel there to inject.
Reply
Thanks given by:
#13
Also if fuels coming out the return when priming, the pump is full.
Doesnt even own a 306.
Reply
Thanks given by:
#14
Have you cracked off the injector lines - they won't always clear air in them if they've got a nasty air lock.

Make sure you're getting fuel out the unions.
(16-05-2016, 10:45 AM)Toms306 Wrote: Oh I don't care about the stripped threads lol, that's easily solved by hammering the bolt in. Wink
Nanstone GTD5 GT17S - XUD9TE
Volvo V50 D5 R-Design SE Sport - Daily cruise wagon.
Reply
Thanks given by:
#15
There is fuel going through the return pipe, we cranked off the lines and nothing was coming out, does the Bosch pump self bleed?
[Image: Sig.jpg]
Reply
Thanks given by:
#16
Does your car still have the hand primer?

Where about you to? I think you live near me so I maybe able to come have a look some time
Reply
Thanks given by:
#17
Run a live from battery to stop solenoid. Crack off all the fuel lines at the injector end crank for 20seconds under full throttle. If no fuel comes out you got issues. I'd guess the solenoid is dicky.
Doesnt even own a 306.
Reply
Thanks given by:
#18
Yea I still have the hand primer, yea a hand would be great if you are available. Well the plastic clip has broken on the throttle arm bit so not sure how to attach the disc bit on the end of the cable, so a battery live will tell me if the solenoid is wrong?
[Image: Sig.jpg]
Reply
Thanks given by:
#19
A battery live will give the solenoid the best possible chance. I had a dodgy stop solenoid wire that shown 12v but actually wasnt. f*ck the throttle arm, get it running first then worry about that.
Doesnt even own a 306.
Reply
Thanks given by:
#20
(17-11-2013, 06:24 PM)Garlicbread Wrote: Yea I still have the hand primer, yea a hand would be great if you are available. Well the plastic clip has broken on the throttle arm bit so not sure how to attach the disc bit on the end of the cable, so a battery live will tell me if the solenoid is wrong?

Where about is it you live? Is it near churchinford?
Reply
Thanks given by:
#21
Ahh I see ok will give that a try, yea frosty I do lol, well it's where the pug is located, where you based mate?
[Image: Sig.jpg]
Reply
Thanks given by:
#22
5 mins from churchinford. And I work in hemyock
Reply
Thanks given by:
#23
Oh cool whenever you are free to give me a hand would be awesome
[Image: Sig.jpg]
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  Starting issue Chris_90 6 1,127 21-12-2016, 10:19 PM
Last Post: zx_volcane
  Slight starting issue, lumpy idle, etc Dazecoop 6 930 05-04-2016, 10:40 AM
Last Post: Iaitoo
  Starting issue again :@ sherman306 9 1,396 19-01-2014, 06:32 PM
Last Post: Tom

Forum Jump:


Users browsing this thread: 1 Guest(s)